Rechercher une page de manuel

Chercher une autre page de manuel:

compat_digest.plug.1rrp

Autres langues

Langue: fr

Version: 368838 (fedora - 01/12/10)

Section: 1 (Commandes utilisateur)

NAME

compat_digest.plug - un plugin de rpmrebuild, pour une compatibilité des hashages md5 avec rpm version 4.4x

SYNOPSIS


rpmrebuild --change-spec-preamble="compat_digest.sh <packagename>
ou
rpmrebuild --include compat_digest.plug <packagename>

DESCRIPTION

ce plugin force les checksum internes de rpm à être compatible avec rpm 4.4.x

OPTIONS

-h, --help
affiche de l'aide sur le plugin puis sort
-v, --version
affiche la version du plugin version puis sort.

FILES

compat_digest.sh
contient le code pour change-spec-preamble
compat_digest.plug
le fichier d'inclusion
compat_digest.plug.1
cette documentation

ENVIRONMENT


EXAMPLES

rpmrebuild --change-spec-preamble="compat_digest.sh apache

ou


rpmrebuild --include compat_digest.plug apache

AUTHORS

Eric Gerbier <gerbier@users.sourceforge.net>

See <URL:http://rpmrebuild.sourceforge.net/>.

NOTES

cette fonction est également disponible avec les options -5 / --md5-compat-digest

rpmrebuild is copyright (C) 2008 by Eric Gerbier.
Ce programme est distribué sous la licence GNU General Public.
Il est fourni en l'état, sans garanties. Consultez le fichier COPYING pour plus de détails.

SEE ALSO

rpm(8), rpmbuild(8), rpmrebuild_plugins(1), demo.plug(1), demofiles.plug(1), nodoc.plug(1), uniq.plug(1), file2pacDep.plug(1),
man -k rrp for plugins specific manpages

19:27 < arachne> man subdino
19:27 < arachne> oops
19:27 < arachne> arf comment je me suis grillé
19:27 < Subdino> arachne: see hexedit (1)
subdino in "alias"
#debian-fr